summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLeonard Kugis <leonard@kug.is>2022-10-10 02:09:57 +0200
committerLeonard Kugis <leonard@kug.is>2022-10-10 02:09:57 +0200
commit9a00eb67fd03d0d852f12b7546df3ef4e0c2e498 (patch)
tree05d2e553e51d3017efaef85a87b8ec4a63ded2da /Cargo.toml
Initial commit, base functionalityHEADmaster
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..88b5045
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "rraffle"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+csv = "1.1"
+clap = { version = "4.0.10", features = ["derive"] }
+glib = "0.15.12"
+gtk = "0.15.5"
+rand = "0.8.5"
+text_io = "0.1.12"